TAZ5 Extruder unwanted hot end cooling

Im having an issue where when i slice and print from 3dPrinterOS the printer slowly starts to loose temperature and ends up triggering the E1 thermal runaway error on our TAZ5. This occurs after a few minutes, usually on the 2nd layer or so

When sliced in Cura and printed off the SD card all works well and the printer will happily print for hours.
If I set the temp in the printers menu it will also hold that temperature indefinitely. I also swapped out our hot end assembly and it still was exhibiting this behavior.

Any tips on what could be changed in the slicing to make this issue stop? Is it a bug?

Digging some more, it appears as soon as the cooling fan kicks on it tanks the temperatures, since this doesnt happen when printing off the SD card I can only guess its a gcode issue with how the slicer handles the power of the machine?

If i completely kill the fan it maintains temp, but as soon as i turn it on it starts to drop the temperature

It would be great if you could report the problem (using 3DPrinterOS Client’s web interface) with VERBOSE mode ENABLED. Here is a little guide to do it:

  1. enter 127.0.0.1:8008 in the browser (or RPI’s IP)
  2. click the “settings” button
  3. click “Edit settings file”
  4. scroll down to the third from last paragraph and enable verbose mode by changing false to true (from ‘“verbose”: false,’ to ‘“verbose”: true,’)
  5. Press “Save” button, and then Quit and Confirm to exit client. After exit you need to restart client again (new setting will be applied only after restart)
  6. Then repeat the printing problem you have and click the report problem if the error occurs