Disabling Raft, Skirt and Brim

Total noob here, realling liking the cloud-based software so far, but have some questions. I’m using a Dremel 3D45.

I have some Slicing settings questions - I’m trying to print a model which uses up the full build plate, so I need for there to be no brim, skirt, or raft.

  • Slice / Simple / Raft checkbox : doesn’t do what I expect. I would expect with it unchecked, there would be nothing added to the model. However when unchecked, I still get a brim (or skirt? I’m not sure). This pushes the model out of bounds and I can’t print.

  • Slice / Advanced / Raft & Supports / Platform Adhesion - the options are Skirt, Raft and Brim. I would like there to be a “none” option.

  • The workaround I found was to choose “Brim” and then set Brim Line Amount to zero, but this is not very obvious.

Hello. Could you let us know what slicer are you using? As I know we have Platf. Adhesion None for Cloud Slicer and Slicer 3 (on https://cloud.3dprinteros.com).