Unable to install linux client

I keep getting an error when trying to install client version 6.2.3. I am currently running 6.2.1.
“Error: Dependency is not satisfiable: python3-opencv (>=2.4.1)”
My python3 version 3.5.2.

I’m not very familiar with linux so any help would be greatly apricated.

Hello. Client 6.2.3 uses Python 2.7. You need to use Beta Client (it is for Python 3)