My TAZ 4 Always shows "Off Line" on my MAC Book Pro

At one time my TAZ 4 worked but now it is always “offline”. I have move it to inactive and back but no change.
Any ideas?

Hello!

  1. Try to restart your computer.
  2. Check if your printer is detected in our OS (run the client):

Also double check you have the newest version of 3DPrinterOS (5.0.2), and if you have any other further issues let us know here or through the system.

My printer says it’s offline as well.

How do I access that 3DPrinterOS Client through my raspberry pi?
All I see when I turn it on is the command line where I input my name and password. Is there a way to go to a desktop view or something?

as you can probably tell, I have no idea what I’m doing :smile:

Hello! All you need to do with your raspberry pi is turn it on and log into it to enter the passwords. After that it should show up on the 3Dprinteros Printers page. What version are you using on you pi? If its image is older then 6 months, it most likely will not work.

Thanks Max for the reply,

Not sure right now which version I have. I just downloaded it 6 days ago, so I would assume it’s the most updated version.
I tried turning off then turning back on the pi. Still shows up as offline in 3dprinteros.

Okay, You need to sign into the raspberry PI by either using the web interface or by logging into it via ssh.

I have a monitor and keyboard hooked up to it already. Do I still need to sign into it remotely?
What do I do after that?

Thanks!

1 Like

Hello, You should not need to sign into it remotely, Since you have a mouse and keyboard hooked up, run the command /sbin/ifconfig $1 | grep “inet addr” | awk -F: ‘{print $2}’ | awk ‘{print $1}’

This should show your pi’s Internal ip that you can connect to from your MacBook. From there you should be able to sign in and setup you pi. I hope this works for you.